Getting "The package failed to load due to error 0xC0011008"

Aug 11, 2015 at 5:19 PM
Using Visual Studio 2013 and SQL Server 2012 Enterprise.
I read the item about path order, and re-arranged my path, rebuilt the exe and it didn't help. The SQL part of my path is:
C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;
C:\Program Files\Microsoft SQL Server\110\DTS\Binn\;
C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\ManagementStudio\;
C:\Program Files (x86)\Microsoft SQL Server\110\Tools\Binn\;
C:\Program Files (x86)\Microsoft SQL Server\110\DTS\Binn\;
C:\Program Files (x86)\Microsoft SQL Server\120\Tools\Binn\ManagementStudio\;
C:\Program Files (x86)\Microsoft SQL Server\120\Tools\Binn\;
C:\Program Files (x86)\Microsoft SQL Server\120\DTS\Binn\;
C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\PrivateAssemblies\;
C:\Program Files (x86)\Microsoft Visual Studio 11.0\Common7\IDE\PrivateAssemblies\;
C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\PrivateAssemblies\;

I also tried moving the '120' folders to the top of the path; no change with that path. I'm really excited to use this utility to solve the "error column name" problem. Is there anything else I can try?
Dec 31, 2015 at 10:02 AM
The project is linked to the Sql Server version 11. So to fix your issue:
Download and open the project. Remove the 4 referenced SQL Server 11 assemblies and add the 4 corresponding SQL Server version 12 assemblies.

I tried it myself. Works great.